Installing Apigility on Debian 7.5

Apigility is an API Builder designed to easily create and maintain useful, easy to consume and well structured APIs in PHP. To run Apigility, we need PHP 5.3.23+, with the recommendation being PHP 5.4.8+ to enable the serving of the admin user interface.

Downloading Apigility

To download the latest release of the Framework, we access it at https://www.apigility.org/download.

Installing Apigility

Once downloaded, we can extract the archive and setup the virtual host to publish the public folder.

Advertisements